版本过低怎么升级_手机版本出现问题怎么办

版本过低怎么升级_手机版本出现问题怎么办昨天心血来潮更新了下Eclipse下的SDK,但是由于网速、时间等原因,没有全部更新完。1、打开Eclipse的时候,提示ThisAndroidSDKrequiresAndroidDeveloperToolkitversion23.0.0orabove.Currentversionis22.6.2.v201403212031-1085508.Pleaseup

大家好,又见面了,我是你们的朋友全栈君。如果您正在找激活码,请点击查看最新教程,关注关注公众号 “全栈程序员社区” 获取激活教程,可能之前旧版本教程已经失效.最新Idea2022.1教程亲测有效,一键激活。

Jetbrains全家桶1年46,售后保障稳定

昨天心血来潮更新了下Eclipse下的SDK,但是由于网速、时间等原因,没有全部更新完。
1、打开Eclipse的时候,提示 This Android SDK requires Android Developer Toolkit version 23.0.0 or above. Current version is 22.6.2.v201403212031-1085508. Please update ADT to the latest version.让我去更新adt,其实根本不用去更新adt,只需要修改\sdk\tools\lib目录下的plugin.prop文件中的版本即可这里写图片描述
如上图所示,只需要将该文件所要求的adt版本改成你自己的adt版本即可,然后重启eclipse即可使用。
2、打开之后会遇到另一个问题,DDMS files not found ,sdk\tools\hprof-conv.exe文件找不到,如下图这里写图片描述
解决方案:下载一个hprof-conv.exe,放到\sdk\tools目录下,然后重启eclipse,问题即可解决
hprof-conv.exe下载地址:http://download.csdn.net/detail/pf_1308108803/9793339

版权声明:本文内容由互联网用户自发贡献,该文观点仅代表作者本人。本站仅提供信息存储空间服务,不拥有所有权,不承担相关法律责任。如发现本站有涉嫌侵权/违法违规的内容, 请发送邮件至 举报,一经查实,本站将立刻删除。

发布者:全栈程序员-用户IM,转载请注明出处:https://javaforall.cn/223057.html原文链接:https://javaforall.cn

【正版授权,激活自己账号】: Jetbrains全家桶Ide使用,1年售后保障,每天仅需1毛

【官方授权 正版激活】: 官方授权 正版激活 支持Jetbrains家族下所有IDE 使用个人JB账号...

(0)
blank

相关推荐

发表回复

您的电子邮箱地址不会被公开。

关注全栈程序员社区公众号